Перейти к содержанию
Авторизация  
Justice

Проблемы совместимости форума и Windows XP

Рекомендуемые сообщения

Justice

Для работы форума требуется ряд современных технологий, которые во времена создания Windows XP ещё не существовали:
1. Поддержка Пожалуйста войдите или зарегистрируйтесь чтобы увидеть ссылку. , поддержка защищенного протокола HTTPS с современными сертификатами, реализована начиная с Windows XP SP3.
2. Поддержка Пожалуйста войдите или зарегистрируйтесь чтобы увидеть ссылку. - в Windows XP нет поддержки SNI, поэтому в Internet Explorer форум работать не будет. Будет работать в некоторых версиях Google Chrome и в Firefox. Возможно стоит попробовать в дополнительных настройках поставить галочку напротив TLS, сперва сбросив настройки на дефолтные: Пожалуйста войдите или зарегистрируйтесь чтобы увидеть ссылку.

В остальном- меняйте устройства на более современные.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
дрюша
20 минут назад, Justice сказал:



В остальном- меняйте устройства на более современные.

Пожалуйста войдите или зарегистрируйтесь чтобы увидеть ссылку.

У кого современное устройство завалялось?Задарите:tooth:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×