Перейти к содержанию
FRONTERA.RU
Авторизация  
kinvan

охлаждение

Рекомендуемые сообщения

kinvan

Доброго всем времени суток. Искал-не нашёл похожих симптомов.

Суть в чём: Имеется Frontera A Sport с двигателем x20se.

Когда покупали, прежний хозяин сказал, что есть проблемы с печкой/охлаждением двигателя, но летом она не перегревалась, а зимой практически не ездил. грешил на термостат.

пока перегонял машину от ГАИ до гаража в машине было достаточно тепло (за бортом около -15) и ехала нормально и с температурой было все хорошо.

Ничтоже сумняшись решили просто онный поменять. Взял в екзисте заменитель, содрал старый и узрел, что термостата как такового нет на месте вообще О_о

после установки термостата был поменян так же датчик включения вентилятора. Собсна проблема: если стоять на месте и газовать, то всё работает: печка греет, температура на середине шкалы, вентилятор работает. А вот если ехать, то с набором скорости начинает расти температура и печка перестаёт греть. Ежели лезть ручками и щупать (сразу после поездки) радиатор, то левая сторона походу движения горячая, а правая еле тёпла.

По началу машина вообще на низких оборотах себя вела как холодная: дёргалась и возмущалась.

Крышку расшерительного бачка проверяли - нормальная.

Провели эксперимент: выкинули термостат снова, втемяшили картонки перед радиатором (-25 на улке) и проехались: едет нормально в салоне тепло (не юга, но вполне) проблем с перегревом нет...

Какова может быть причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
gerter
Доброго всем времени суток. Искал-не нашёл похожих симптомов.

Суть в чём: Имеется Frontera A Sport с двигателем x20se.

Когда покупали, прежний хозяин сказал, что есть проблемы с печкой/охлаждением двигателя, но летом она не перегревалась, а зимой практически не ездил. грешил на термостат.

пока перегонял машину от ГАИ до гаража в машине было достаточно тепло (за бортом около -15) и ехала нормально и с температурой было все хорошо.

Ничтоже сумняшись решили просто онный поменять. Взял в екзисте заменитель, содрал старый и узрел, что термостата как такового нет на месте вообще О_о

после установки термостата был поменян так же датчик включения вентилятора. Собсна проблема: если стоять на месте и газовать, то всё работает: печка греет, температура на середине шкалы, вентилятор работает. А вот если ехать, то с набором скорости начинает расти температура и печка перестаёт греть. Ежели лезть ручками и щупать (сразу после поездки) радиатор, то левая сторона походу движения горячая, а правая еле тёпла.

По началу машина вообще на низких оборотах себя вела как холодная: дёргалась и возмущалась.

Крышку расшерительного бачка проверяли - нормальная.

Провели эксперимент: выкинули термостат снова, втемяшили картонки перед радиатором (-25 на улке) и проехались: едет нормально в салоне тепло (не юга, но вполне) проблем с перегревом нет...

Какова может быть причина?

А термостат после покупки кипятил в кастрюле? Говорят, что бракованых немало попадается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kinvan
А термостат после покупки кипятил в кастрюле? Говорят, что бракованых немало попадается.

 

да есть уже такое желание...

ощущение как будто сей поганец не до конца открывается (патрубок после него таки горячий), но почему только на ходу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
gerter
да есть уже такое желание...

ощущение как будто сей поганец не до конца открывается (патрубок после него таки горячий), но почему только на ходу?

По всей видимости открывается небольшая щелка, а на ходу помпа вращается быстрее, и через эту щелку побыстрее подтекает горяченькая.

Точно не знаю по фронтеровским, но вроде как отечественные термостаты ещё по температуре открывания отличались, зависила установка того или иного на классике от того какой карлсон стоит, электро или на валу. Датчики температуры(включения электровентилятора) тоже были для разных температур. Вот. Что знал, написал. =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
FRONTOVIK

Тут темка про печки была, так там описывался случай очень похожий с печкой. Так проблема была с подключением вентилятора печки - перепутана полярность подключения и карлсон, вместо того, что бы гнать воздух через радиатор печки, делал всё наоборот. Посмотри, может и у тебя тот же косячок? :russian:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Huku111a

воздух из печки выгонялся? если новый - похоже на завоздушенность

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

промой печку и постав нормальный термостат вахлер и будет тебе счастье

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kinvan

спасибо всем за ответы.

проблема была решена, по моему, забавным методом :russian:

на момент покупки в качестве ОЖ применялся Тосол, по сему опосля смены термостата его же туда и забабахали.

когда вылез косяк снова всё слили, сняли радиатор, все промыли и продули и залили "антифриз" с температурой кипения 123 градуса. проблема разрешилась. все нормально работает и в машине тепло. правда и на улице тепло всего -23 :maniak:

почему смени ОЖ: у Тосола температура закипания примерно 105 градусов. судя по размерам двигателя (маненький он :) ) каналы для охладителя узкие, предположили, что тосол начинает кипеть уже там и тем самым "засирает продуктом кипения" :D систему.

не знаю на сколько теория верна, но факт: замена ОЖ помогла :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
HardStyle
спасибо всем за ответы.

проблема была решена, по моему, забавным методом :lol:

на момент покупки в качестве ОЖ применялся Тосол, по сему опосля смены термостата его же туда и забабахали.

когда вылез косяк снова всё слили, сняли радиатор, все промыли и продули и залили "антифриз" с температурой кипения 123 градуса. проблема разрешилась. все нормально работает и в машине тепло. правда и на улице тепло всего -23 :lol:

почему смени ОЖ: у Тосола температура закипания примерно 105 градусов. судя по размерам двигателя (маненький он :) ) каналы для охладителя узкие, предположили, что тосол начинает кипеть уже там и тем самым "засирает продуктом кипения" :D систему.

не знаю на сколько теория верна, но факт: замена ОЖ помогла :)

 

 

Помогла не замена ОЖ, а просто пробку выгнали воздущную, посмотри внимаиельно на схему расположения патрубков у мотора, сразу поймёшь, что есть места, где может сбиваться воздух, иногда помогает отсечка, примерно секунд 5 подержишь и пробку выдавливает )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kinvan
Помогла не замена ОЖ, а просто пробку выгнали воздущную, посмотри внимаиельно на схему расположения патрубков у мотора, сразу поймёшь, что есть места, где может сбиваться воздух, иногда помогает отсечка, примерно секунд 5 подержишь и пробку выдавливает )))

дык вроди бы до ентого тоже тщательно, муторно и старательно все выгоняли :lol:

да ну и фиг с ним, так-то. главное, что работает :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×
×
  • Создать...